A fix has been implemented and we are monitoring the results.
Posted May 07, 2026 - 17:12 CEST
Investigating
We are currently investigating reports of issues affecting this service. Our team is working to identify the root cause and will provide updates as more information becomes available.
Posted May 07, 2026 - 15:00 CEST
This incident affected: Main (Stable) Account and Data Status (Platform Access (DCP), Data Capturing and Processing) and Beta Accounts (Invite Only) (Platform Access (DCP), Data Capturing and Processing).