Issue has been resolved

Incident Report for JENTIS status page

Resolved

The incident has been resolved and all systems are back to normal behaviour
Posted Aug 13, 2024 - 11:04 UTC

Identified

We identified the issue and a fix is currently beeing implemented
Posted Aug 13, 2024 - 11:00 UTC

Investigating

We are currently investigating an incident on our side, it may come to decreased functionality on the affected components
Posted Aug 13, 2024 - 10:58 UTC
This incident affected: JENTIS Platform and Data Capturing.