Monitoring: Network Connectivity Issues

Incident Report for JENTIS Status Page

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 22:44 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 24, 2026 - 22:12 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 24, 2026 - 22:09 CET

Monitoring

We are currently investigating a network incident involving one of our cloud service providers. Our engineering team is closely monitoring the situation, and we are working with the provider to resolve the issue as quickly as possible. We will provide further updates as more information becomes available.
Posted Feb 24, 2026 - 21:30 CET
This incident affected: Main (Stable) Account and Data Status (Platform Access (DCP), Data Capturing and Processing) and Beta Accounts (Invite Only) (Platform Access (DCP), Data Capturing and Processing).