IONOS Cloud Provider Incident

Incident Report for JENTIS Status Page

Resolved

This incident has been resolved.
Posted May 06, 2026 - 07:57 CEST

Update

We are continuing to monitor for any further issues.
Posted May 05, 2026 - 13:20 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 05, 2026 - 09:55 CEST

Identified

We are currently experiencing issues with our cloud-provider which may cause degraded performance in the JENTIS DCP as well as the tracking performance.
Posted May 05, 2026 - 09:46 CEST
This incident affected: Main (Stable) Account and Data Status (Platform Access (DCP), Data Capturing and Processing) and Beta Accounts (Invite Only) (Platform Access (DCP), Data Capturing and Processing).