IONOS Cloud Provider Incident

Incident Report for JENTIS Status Page

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 14:57 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 13, 2026 - 14:27 CEST

Monitoring

We are currently experiencing service disruptions due to an issue with our cloud provider, IONOS. Our team is actively monitoring the situation. For real-time updates, please visit the IONOS status page: https://status.ionos.cloud/. We apologize for any inconvenience and appreciate your patience.
Posted Jul 13, 2026 - 13:52 CEST
This incident affected: Main (Stable) Account and Data Status (Platform Access (DCP), Data Capturing and Processing) and Beta Accounts (Invite Only) (Platform Access (DCP), Data Capturing and Processing).