IONOS Cloud Provider Incident

Incident Report for JENTIS Status Page

Resolved

This incident has been resolved.
Posted May 04, 2026 - 19:41 CEST

Identified

IONOS has found another issue and put it under investigation
Posted May 04, 2026 - 15:07 CEST

Monitoring

A fix has been implemented and we are monitoring the results to ensure the issue is fully resolved.
Posted May 04, 2026 - 14:35 CEST

Identified

We are currently experiencing issues with one of our Major Cloud-providers, this might cause degraded performance in tracking and accessing the DCP. We will update this incident as soon as we get new information.

you can also monitor the status of IONOS here: https://status.ionos.cloud/
Posted May 04, 2026 - 11:26 CEST
This incident affected: Main (Stable) Account and Data Status (Platform Access (DCP), Data Capturing and Processing) and Beta Accounts (Invite Only) (Platform Access (DCP), Data Capturing and Processing).