Infrastructure Issues

Incident Report for JENTIS status page

Resolved

This incident has been resolved.
Posted Oct 14, 2024 - 10:46 UTC

Identified

We have identified issues on our cloud infrastructure which causes degraded performance of the JENTIS Plattform
Posted Oct 14, 2024 - 10:34 UTC
This incident affected: JENTIS Platform.