Incident under investigation

Incident Report for JENTIS status page

Resolved

The incident has been resolved and all systems are back to normal behaviour
Posted Sep 25, 2024 - 13:23 UTC

Identified

We identified the issue and a fix is currently being implemented
Posted Sep 25, 2024 - 12:53 UTC

Investigating

We are currently investigating an incident on our side, it may come to decreased functionality on the affected components
Posted Sep 25, 2024 - 12:40 UTC
This incident affected: JENTIS Platform and Data Capturing.