Monitoring an Incident

Incident Report for JENTIS status page

Resolved

The incident has been resolved and all systems are back to normal behaviour
Posted Aug 20, 2024 - 11:31 UTC

Monitoring

One of our cloudproviders is currently experiencing issues, they are already working on a fix an we are monitoring it closely
Posted Aug 20, 2024 - 11:19 UTC
This incident affected: JENTIS Platform and Data Capturing.